Aston J

Capistrano/Whenever gem reporting OptionParser::InvalidOption on deploy

Posted on: January 8th, 2013 by AstonJ 1 Comment

If you’re getting this error (probably after a bundle update), all you need to do is comment out:

require "whenever/capistrano"

Form your deploy.rb file, then deploy as usual, then uncomment it, and deploy again. Simple huh?

Tags: ,
  • Mike

    Yes – very simple, thanks!